Core Network hardware Issues - Investigating

Incident Report for DataMossa

Resolved

This incident has been resolved.
Posted Apr 20, 2022 - 02:00 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 20, 2022 - 01:21 AEST

Investigating

Alerts around 00:10 have pointed to some hardware failure within our core network that may be impacting services at present. We are investigating and will advise of next steps shortly.
Posted Apr 20, 2022 - 00:15 AEST
This incident affected: Core Network.