NBN Connectivity

Incident Report for DataMossa

Resolved

This incident was self resolved. Root cause is still being established. Apologies for any inconvenience caused.
Posted Feb 09, 2025 - 19:52 AEDT

Investigating

There appears to have been an issue with NBN connectivity in the last 10-15 minutes. We are currently investigating.
Posted Feb 09, 2025 - 15:42 AEDT
This incident affected: Internet Services (ISP) (NBN NSW, NBN ACT, NBN QLD, NBN VIC, NBN SA, NBN WA).