Unplanned Service Interruption - 2GOS, 2BLV, 2CAS NBN POI's
Incident Report for DataMossa
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 23:45 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2021 - 18:00 AEDT
Update
The power authority have completed repairs and given approval for our upstream carrier's engineers to begin work.

The fibre team have finished hauling the fibre and have already started splicing.

Next update will be given at 18:00.
Posted Nov 08, 2021 - 16:08 AEDT
Update
The power authority engineers are still working on the power lines but are expected to finish in the next 20 minutes.

While this is ongoing the upstream carrier's fibre team are prepping the fibre ready to begin work once power is restored.

The current estimate to repair the aerial fibre remains set for 18:00.

We will provide the next update at 16:00 as the repair work progresses.
Posted Nov 08, 2021 - 14:31 AEDT
Update
The power authority have arrived on site and are working to restore power now that the road is clear of debris and SES vehicles.
An ETR for power restoration has been given for 1:30pm and our fibre repair crew will be on site ready to begin our repair work once we have approval.

Having assessed the damage to the aerial fibre our upstream provider have forecast a tentative ETR for full restoration by 6:00pm.
Posted Nov 08, 2021 - 12:36 AEDT
Identified
Dear Customer,

We are managing a carrier problem affecting Castle Hill, Gosford and Berkley Vale NBN POI's.

The reported circuit is affected by fibre break near carrier network element at hub site 9-15 Chilvers Road Thornleigh 2120. Fibre tech attended the hub site and tester showing suspected break at 1.66 KMs from the site where a tree has fallen on power lines & fibre cable at the corner of Brooke's & Judson St at Thornleigh.

Due to OH&S reasons, power company will not allow access fibre crew to break site until power restoration is complete. ETR for power restoration is yet to be advised.

Carrier fixer group group is liaising with all relevant field teams and we expect to share another update with us at 0800 AEDT unless more info becomes available earlier.

Our NOC team will continue to monitor the situation closely and will send an additional advisory should the situation change. If you have any questions related to this issue, please don't hesitate to respond to this email.
Posted Nov 08, 2021 - 08:32 AEDT
This incident affected: Internet Services (ISP) (NBN NSW).